Systems have been rolled back and restored. We are continuing to monitor and preforming a root cause analysis before promoting the environment again.
Posted Jun 04, 2024 - 11:04 EDT
Identified
We have completed a rollback and are restoring state for users. Testing continues to ensure stable connections and Access Windows are properly syncing to applications.
Posted Jun 04, 2024 - 10:24 EDT
Investigating
Some non-administrative users may be unable to connect through the Application because of a mismatch between their Access Windows and current state. This does not affect VDI connections.
The issue is under review.
Posted Jun 04, 2024 - 08:15 EDT
This incident affected: https://dashboard.dispel.io (Applications (iOS, macOS, Windows)).