Dashboard data loading issues

Incident Report for Dispel

Resolved

The incident has been resolved, and dashboard is now fully operational.
Posted Nov 05, 2024 - 12:35 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 12:29 EST

Identified

There is currently an issue with dashboard.dispel.io when trying to load in data. Dispel's engineering teams are actively working to resolve this issue.

Existing connections from Virtual Desktops and Applications should remain unaffected.
Posted Nov 05, 2024 - 12:00 EST
This incident affected: https://dashboard.dispel.io (Dashboard).