API Slowdown

Incident Report for Dispel

Resolved

This issue has been resolved. Testing shows stable response times since monitoring began.
Posted Aug 23, 2023 - 22:12 EDT

Monitoring

Logins and API activity are restored. Continued testing is ongoing along with a root analysis.
Posted Aug 23, 2023 - 21:51 EDT

Investigating

We are aware of users experiencing difficulties logging into and making changes on the Dashboard. We are actively investigating the issue and working to restore API functionality.
Posted Aug 23, 2023 - 21:33 EDT
This incident affected: https://dashboard.dispel.io (Dashboard).