Infrastructure reservation sessions may be affected

Incident Report for Dispel

Resolved

All virtual desktops restored.
Posted Nov 05, 2024 - 15:20 EST

Identified

There are a few users whose virtual desktop sessions may be impacted as a result of the prior restoration. Dispel teams are currently monitoring and reaching out to impacted users.
Posted Nov 05, 2024 - 13:35 EST
This incident affected: https://dashboard.dispel.io (Virtual Desktops).